読者です 読者をやめる 読者になる 読者になる

だまんです。

プログラミングや写真や本や読書会のことや、日常のこと。

思わぬところでXcode 3.1が必要に

[広告]

きょう、

$ sudo port -Rv install ghc

を実行したら、なぜかひっかかった。
エラーメッセージ見たら

On Mac OS X 10.5, ghc 6.10.3 requires Xcode 3.1 but you have Xcode 3.0.

だそうな…。(うぜえ…。)


しょうがないので、Xcodeを3.1にアップデートすることに。しかし、ADCにログインしてダウンロードしなきゃいけない上に、これが遅い妙に。遅い上に、996MBもある。概算3時間とか…ないわー。ろくに使っていないしー。

Creative Commons License ©2007-2016 IIDA Munenori.